Adobe Photoshop CC CVE-2017-3004 Memory Corruption Vulnerability



Adobe Photoshop CC is prone to a memory-corruption vulnerability.

An attacker can exploit this issue to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts will likely result in denial-of-service conditions.

Information

Bugtraq ID: 97559
Class: Unknown
CVE: CVE-2017-3004

Remote: Yes
Local: No
Published: Apr 11 2017 12:00AM
Updated: Apr 16 2017 01:03AM
Credit: Kushal Arvind Shah of Fortinet's FortiGuard Labs.
Vulnerable: Adobe Photoshop CC 2017 18.0.1
Adobe Photoshop CC 2015.5 17.0.1 (2015.5.1)


Not Vulnerable: Adobe Photoshop CC 2017 18.1
Adobe Photoshop CC 2015.5 17.0.2 (2015.5.2)



Related Posts

Comments