ATS 6.2.0 Denial Of Service

There is a vulnerability in ATS with the HPACK Bomb Attack that can lead to a denial of service vulnerability. Versions 6.0.0 to 6.2.0 are affected. Please upgrade to ATS 6.2.1 or 7.0.0.


MD5 | a686c2cee00a8f91f9a737b047d85bfb

There is a vulnerability in ATS with the HPACK Bomb Attack that can lead to a DoS.  Versions 6.0.0 to 6.2.0 are affected.  Please upgrade to ATS 6.2.1 or 7.0.0.

Downloads:
https://trafficserver.apache.org/downloads

Jira Ticket:
ttps://issues.apache.org/jira/browse/TS-5019

CVE
https://www.cve.mitre.org/cgi-bin/cvename.cgi?name=2016-5396

-Bryan

Related Posts

Comments