Cisco Firepower System Software CVE-2017-3885 Denial of Service Vulnerability



Cisco Firepower System Software is prone to a remote denial-of-service vulnerability.

Successful exploitation of the issue will cause excessive CPU resource consumption, resulting in a denial-of-service condition.

This issue is being tracked by Cisco Bug ID CSCvc58563.

Firepower System Software 6.0.0, 6.1.0, 6.2.0, and 6.2.1 are vulnerable.

Information

Bugtraq ID: 97451
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-3885

Remote: Yes
Local: No
Published: Apr 05 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Cisco Firepower System Software 6.2.1
Cisco Firepower System Software 6.2
Cisco Firepower System Software 6.1
Cisco Firepower System Software 6.0


Not Vulnerable:


Related Posts

Comments