cURL/libcURL CVE-2017-7468 Remote Security Bypass Vulnerability



cURL/libcURL is prone to a remote security-bypass vulnerability.

An attacker can leverage this issue to bypass security restrictions and perform unauthorized actions. This may aid in further attacks.

cURL/libcURL versions 7.52.0 through 7.53.1 are vulnerable.

Information

Bugtraq ID: 97962
Class: Access Validation Error
CVE: CVE-2017-7468

Remote: Yes
Local: No
Published: Apr 19 2017 12:00AM
Updated: Apr 24 2017 02:08PM
Credit: lijian996@users.noreply.github.com.
Vulnerable: Haxx Libcurl 7.53.1
Haxx Libcurl 7.53
Haxx Libcurl 7.52
Haxx Libcurl 7.52.1
Haxx Curl 7.53.1
Haxx Curl 7.53
Haxx Curl 7.52
Haxx Curl 7.52.1


Not Vulnerable: Haxx Libcurl 7.54
Haxx Curl 7.54


Exploit


Currently, we are not aware of any working exploits. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com.


Related Posts

Comments