FortiClient SSLVPN CVE-2016-8497 Privilege Escalation Vulnerability



FortiClient SSLVPN is prone to a privilege-escalation vulnerability.

An attacker can exploit this issue to gain root privileges.

FortiClient SSLVPN for Linux available with FortiOS prior to 5.4.3 are vulnerable.

Information

Bugtraq ID: 97478
Class: Design Error
CVE: CVE-2016-8497

Remote: Yes
Local: No
Published: Apr 05 2017 12:00AM
Credit: Grzegorz Wrobel
Vulnerable: Fortinet Fortios 5.4.2
Fortinet Fortios 5.4.1
Fortinet Fortios 5.2.6
Fortinet Fortios 5.2.5
Fortinet Fortios 5.2.4
Fortinet Fortios 5.2.3
Fortinet Fortios 5.2.2
Fortinet Fortios 5.2.1
Fortinet Fortios 5.0.13
Fortinet Fortios 5.0.8
Fortinet Fortios 5.0.7
Fortinet FortiOS 5.0.3
Fortinet FortiOS 5.0.2
Fortinet FortiOS 5.0.1
Fortinet Fortios 4.7.7
Fortinet Fortios 4.3.19
Fortinet Fortios 4.3.17
Fortinet Fortios 4.3.15
Fortinet FortiOS 4.3.10
Fortinet Fortios 4.3.9
Fortinet Fortios 5.4.0
Fortinet Fortios 5.2.9
Fortinet Fortios 5.2.10
Fortinet Fortios 5.0.6
Fortinet FortiOS 5.0.5
Fortinet Fortios 5.0.4
Fortinet Fortios 5.0.12
Fortinet Fortios 5.0.11
Fortinet Fortios 5.0.0
Fortinet FortiOS 5.0
Fortinet Fortios 4.3.18
Fortinet Fortios 4.3.16
Fortinet FortiOS 4.3.14
Fortinet FortiOS 4.3.13
Fortinet FortiOS 4.3.12
Fortinet FortiClient SSLVPN 0


Not Vulnerable: Fortinet Fortios 5.4.3



Related Posts

Comments