Fortinet FortiWLC-SD CVE-2017-3134 Privilege Escalation Vulnerability



Fortinet FortiWLC-SD is prone to a privilege-escalation vulnerability.

An attacker can exploit this issue to gain root privileges.

Fortinet FortiWLC-SD 8.2.4 and prior versions are vulnerable.

Information

Bugtraq ID: 97603
Class: Input Validation Error
CVE: CVE-2017-3134

Remote: Yes
Local: No
Published: Apr 12 2017 12:00AM
Updated: Apr 13 2017 01:04PM
Credit: Tom Scholten of SolidBE.
Vulnerable: Fortinet FortiWLC-SD 8.2.4


Not Vulnerable: Fortinet FortiWLC-SD 8.3.0



Related Posts

Comments