Google Android CVE-2017-0561 Remote Code Execution Vulnerability



Google Android is prone to a remote code-execution vulnerability.

An attacker can exploit this issue to execute arbitrary code in the context of the Wi-Fi SoC.

This issue is being tracked by Android bug ID A-34199105.

Information

Bugtraq ID: 97367
Class: Input Validation Error
CVE: CVE-2017-0561

Remote: Yes
Local: No
Published: Apr 03 2017 12:00AM
Credit: Gal Beniamini of Project Zero.
Vulnerable: Google Pixel C 0
Google Nexus Player 0
Google Nexus 9
Google Nexus 6P
Google Nexus 6
Google Android 0


Not Vulnerable:


Related Posts

Comments