HP Vertica Analytics Platform CVE-2017-5802 Remote Privilege Escalation Vulnerability



HP Vertica Analytics Platform is prone to a remote privilege-escalation vulnerability.

A remote attacker can leverage this issue to gain elevated privileges within the context of affected system.

HP Vertica Analytics Platform 4.1, 8.1.0 through 8.1.1, 8.0.1 through 8.0.3, 7.2.3 through 7.2.18, 7.1.2 through 7.1.21, 7.0.2 through 7.0.13, and 6.1.3 through 6.1.20.

Information

Bugtraq ID: 97706
Class: Unknown
CVE: CVE-2017-5802

Remote: Yes
Local: No
Published: Apr 17 2017 12:00AM
Updated: Apr 17 2017 12:00AM
Credit: Fortinet
Vulnerable: HP Vertica Analytics Platform 8.1.1
HP Vertica Analytics Platform 8.1
HP Vertica Analytics Platform 8.0.3
HP Vertica Analytics Platform 8.0.1
HP Vertica Analytics Platform 7.2.18
HP Vertica Analytics Platform 7.2.3
HP Vertica Analytics Platform 7.1.21
HP Vertica Analytics Platform 7.1.2
HP Vertica Analytics Platform 7.0.13
HP Vertica Analytics Platform 7.0.2
HP Vertica Analytics Platform 6.1.20
HP Vertica Analytics Platform 6.1.3
HP Vertica Analytics Platform 4.1


Not Vulnerable:


Related Posts

Comments