Juniper NorthStar Controller Application CVE-2017-2318 Remote Privilege Escalation Vulnerability



Juniper NorthStar Controller Application is prone to a remote privilege-escalation vulnerability.

An attacker can exploit this vulnerability to gain elevated privileges.

Juniper NorthStar Controller Application before version 2.1.0 Service Pack 1 are vulnerable.

Information

Bugtraq ID: 97660
Class: Design Error
CVE: CVE-2017-2318

Remote: Yes
Local: No
Published: Apr 14 2017 12:00AM
Updated: Apr 14 2017 09:05PM
Credit: The vendor reported this issue.
Vulnerable: Juniper NorthStar Controller Application 2.1.0


Not Vulnerable: Juniper NorthStar Controller Application 2.1.0 Service Pack 1



Related Posts

Comments