Lenovo CVE-2016-8237 Remote Code Execution Vulnerability



Lenovo is prone to a remote code-execution vulnerability.

Successfully exploiting this issue allows attackers to execute arbitrary code in the context of the affected application.

Information

Bugtraq ID: 97560
Class: Design Error
CVE: CVE-2016-8237

Remote: Yes
Local: No
Published: Apr 10 2017 12:00AM
Updated: Apr 11 2017 09:03PM
Credit: The vendor reported this issue.
Vulnerable: Lenovo Z50-75 0
Lenovo Z40-75 0
Lenovo Yoga 2-11 (HSW) 0
Lenovo Y70-70 Touch 0
Lenovo Y40-70 0
Lenovo Miix 3-1030 0
Lenovo M50-70 0
Lenovo M30-70 0
Lenovo IdeaPad 305-15IHW 0
Lenovo ideapad 305-15ABM 0
Lenovo G70-70 0
Lenovo G70-35 0
Lenovo G50-45 0
Lenovo G50-30 0
Lenovo G40-30 0
Lenovo Flex 2-15D 0
Lenovo Flex 2-15 (HSW/BDW) 0
Lenovo Flex 2-15 (BTM) 0
Lenovo Flex 2-14D 0
Lenovo Flex 2-14 (HSW/BDW) 0
Lenovo Flex 2-14 (BTM) 0
Lenovo Flex 2 Pro-15 (HSW) 0
Lenovo Edge 15 (HSW) 0
Lenovo E50-70 0
Lenovo E40-70 0
Lenovo E40-30 0
Lenovo E10-30 0
Lenovo B50-70 0
Lenovo B50-45 0
Lenovo B50-30 Touch 0
Lenovo B50-30 0
Lenovo B40-70 0
Lenovo B40-45 0
Lenovo B40-30 0
Lenovo 305-15IBY 0


Not Vulnerable:


Related Posts

Comments