LibreOffice CVE-2017-3157 Local Information Disclosure Vulnerability



LibreOffice is prone to a local information-disclosure vulnerability.

Attackers can exploit this issue to obtain sensitive information that may aid in launching further attacks.

Information

Bugtraq ID: 96402
Class: Design Error
CVE: CVE-2017-3157

Remote: No
Local: Yes
Published: Feb 22 2017 12:00AM
Updated: Apr 14 2017 08:05AM
Credit: Ben Hayak
Vulnerable: Redhat Enterprise Linux Workstation Optional 7
Redhat Enterprise Linux Workstation 7
Redhat Enterprise Linux Server Optional 7
Redhat Enterprise Linux Client Optional 7
Redhat Enterprise Linux 7 Client
LibreOffice LibreOffice 5.2
LibreOffice LibreOffice 5.1.4
LibreOffice LibreOffice 5.1.3
LibreOffice LibreOffice 5.1.2
LibreOffice LibreOffice 5.1.1
LibreOffice LibreOffice 5.1
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64


Not Vulnerable:


References:

Related Posts

Comments