MySQL-GUI-tools CVE-2010-4178 Local Information Disclosure Vulnerability



MySQL-GUI-tools is prone to a local remote information-disclosure vulnerability.

Local attackers may exploit this issue to obtain sensitive information, such as credentials, that may aid in further attacks.

Information

Bugtraq ID: 97960
Class: Design Error
CVE: CVE-2010-4178

Remote: No
Local: Yes
Published: Nov 18 2010 12:00AM
Updated: Apr 24 2017 11:07AM
Credit: Martin Drescher
Vulnerable: Oracle MySQL-GUI-tools 0


Not Vulnerable:

Exploit


Attackers require local interactive access to an affected computer to exploit this issue.


Related Posts

Comments