Nessus CVE-2017-7850 Local Privilege Escalation Vulnerability



Nessus is prone to a local privilege-escalation vulnerability.

A local attacker may exploit this issue to gain elevated administrative privileges on the affected system.

Nessus 6.10.0 through 6.10.4 are vulnerable; other versions may also be affected.

Information

Bugtraq ID: 97952
Class: Design Error
CVE: CVE-2017-7850

Remote: No
Local: Yes
Published: Apr 19 2017 12:00AM
Updated: Apr 19 2017 12:00AM
Credit: Jakub Palaczynski
Vulnerable: Nessus Nessus 6.10.4
Nessus Nessus 6.10.3


Not Vulnerable: Nessus Nessus 6.10.5



References:

Related Posts

Comments