Oracle FLEXCUBE Private Banking CVE-2017-3475 Remote Security Vulnerability



Oracle FLEXCUBE Private Banking is prone to a remote security vulnerability.

The vulnerability can be exploited over the 'HTTP' protocol. The 'Miscellaneous' sub component is affected.

This vulnerability affects the following supported versions:
2.0.0, 2.0.1, 2.2.0.1, 12.0.1

Information

Bugtraq ID: 97816
Class: Unknown
CVE: CVE-2017-3475

Remote: Yes
Local: No
Published: Apr 18 2017 12:00AM
Updated: Apr 23 2017 12:04AM
Credit: Oracle
Vulnerable: Oracle FLEXCUBE Private Banking 12.0.1
Oracle FLEXCUBE Private Banking 2.2 1
Oracle FLEXCUBE Private Banking 2.0.1
Oracle FLEXCUBE Private Banking 2.0


Not Vulnerable:

Exploit


Currently we are not aware of any working exploits. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com.


Related Posts

Comments