Oracle Java SE CVE-2017-3514 Remote Security Vulnerability



Oracle Java SE is prone to a remote security vulnerability.

The vulnerability can be exploited over multiple protocols. This issue affects the 'AWT' sub-component.

This vulnerability affects the following supported versions:
Java SE: 6u141, 7u131, 8u121

Information

Bugtraq ID: 97729
Class: Unknown
CVE: CVE-2017-3514

Remote: Yes
Local: No
Published: Apr 19 2017 12:00AM
Updated: Apr 19 2017 12:00AM
Credit: Oracle
Vulnerable: Oracle JRE(Windows Production Release) 1.8 Update 121
Oracle JRE(Windows Production Release) 1.7 Update 131
Oracle JRE(Windows Production Release) 1.6 Update 141
Oracle JRE(Solaris Production Release) 1.8 Update 121
Oracle JRE(Solaris Production Release) 1.7 Update 131
Oracle JRE(Solaris Production Release) 1.6 Update 141
Oracle JRE(Linux Production Release) 1.8 Update 121
Oracle JRE(Linux Production Release) 1.7 Update 131
Oracle JRE(Linux Production Release) 1.6 Update 141
Oracle JDK(Windows Production Release) 1.8 Update 121
Oracle JDK(Windows Production Release) 1.7 Update 131
Oracle JDK(Windows Production Release) 1.6 Update 141
Oracle JDK(Solaris Production Release) 1.8 Update 121
Oracle JDK(Solaris Production Release) 1.7 Update 131
Oracle JDK(Solaris Production Release) 1.6 Update 141
Oracle JDK(Linux Production Release) 1.8 Update 121
Oracle JDK(Linux Production Release) 1.7 Update 131
Oracle JDK(Linux Production Release) 1.6 Update 141


Not Vulnerable:

Exploit


Currently we are not aware of any working exploits. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com.


Related Posts

Comments