Oracle MySQL Cluster CVE-2017-3304 Remote Security Vulnerability



Oracle MySQL Cluster is prone to a remote security vulnerability in MySQL Cluster.

The vulnerability can be exploited over the 'MySQL Protocol' protocol. The 'Cluster: DD' sub component is affected.

This vulnerability affects the following supported versions:
7.2.27 and earlier, 7.3.16 and earlier, 7.4.14 and earlier, 7.5.5 and earlier

Information

Bugtraq ID: 97815
Class: Unknown
CVE: CVE-2017-3304

Remote: Yes
Local: No
Published: Apr 18 2017 12:00AM
Updated: Apr 23 2017 12:04AM
Credit: Oracle
Vulnerable: Oracle MySQL Cluster 7.5.5
Oracle MySQL Cluster 7.4.14
Oracle MySQL Cluster 7.4.12
Oracle MySQL Cluster 7.4.5
Oracle MySQL Cluster 7.3.16
Oracle MySQL Cluster 7.3.14
Oracle MySQL Cluster 7.3.8
Oracle MySQL Cluster 7.2.27
Oracle MySQL Cluster 7.2.26
Oracle MySQL Cluster 7.2.25
Oracle MySQL Cluster 7.2.19


Not Vulnerable:

Exploit


Currently we are not aware of any working exploits. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com.


Related Posts

Comments