Palo Alto Networks PAN-OS CVE-2017-7218 Local Privilege Escalation Vulnerability



Palo Alto Networks PAN-OS is prone to a local privilege-escalation vulnerability.

Local attackers may exploit this issue to execute arbitrary code with elevated privileges.

Palo Alto Networks PAN-OS 7.1.8 and prior versions are vulnerable.

Information

Bugtraq ID: 97592
Class: Design Error
CVE: CVE-2017-7218

Remote: No
Local: Yes
Published: Apr 12 2017 12:00AM
Updated: Apr 12 2017 12:00AM
Credit: Christophe Schleypen
Vulnerable: Paloaltonetworks PAN-OS 7.1.5
Paloaltonetworks PAN-OS 7.1.4
Paloaltonetworks PAN-OS 7.1.3
Paloaltonetworks PAN-OS 7.1.2
Paloaltonetworks PAN-OS 7.1.1
Paloaltonetworks PAN-OS 7.1
Paloaltonetworks PAN-OS 7.1.8
Paloaltonetworks PAN-OS 7.1.7
Paloaltonetworks PAN-OS 7.1.6


Not Vulnerable: Paloaltonetworks PAN-OS 7.1.9



Related Posts

Comments