X.Org libXi CVE-2016-7946 Multiple Unspecified Security Vulnerabilities



X.Org libXi is prone to multiple unspecified security vulnerabilities.

An attacker may leverage these issues to perform unauthorized actions or launch other attacks.

libXi version 1.7.6 and prior are vulnerable.

Information

Bugtraq ID: 93374
Class: Input Validation Error
CVE: CVE-2016-7946

Remote: Yes
Local: No
Published: Oct 04 2016 12:00AM
Updated: Apr 14 2017 12:05AM
Credit: Tobias Stoeckmann
Vulnerable: X.org libXi 1.7.6
X.org libXi 1.7.2
X.org libXi 1.7.1
X.org libXi 1.6.2
X.org libXi 1.6.1
X.org libXi 1.6
X.org libXi 1.6.99.1
X.org libXi 1.5.99.3
X.org libXi 1.5.99.2
X.org libXi 1.5.0
Gentoo Linux


Not Vulnerable:


Related Posts

Comments