Joomla! CVE-2017-7984 Cross Site Scripting Vulnerability



Joomla! is prone to a cross-site scripting vulnerability because it fails to sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

Joomla! 3.2.0 through 3.6.5 are vulnerable.

Information

Bugtraq ID: 98018
Class: Input Validation Error
CVE: CVE-2017-7984

Remote: Yes
Local: No
Published: Apr 25 2017 12:00AM
Updated: May 02 2017 12:09AM
Credit: Chen Ruiqi
Vulnerable: Joomla Joomla! 3.6.5
Joomla Joomla! 3.4.7
Joomla Joomla! 3.4.6
Joomla Joomla! 3.4.4
Joomla Joomla! 3.4.3
Joomla Joomla! 3.4.2
Joomla Joomla! 3.4.1
Joomla Joomla! 3.4
Joomla Joomla! 3.3.6
Joomla Joomla! 3.3.5
Joomla Joomla! 3.3.4
Joomla Joomla! 3.3.3
Joomla Joomla! 3.3.2
Joomla Joomla! 3.3.1
Joomla Joomla! 3.3
Joomla Joomla! 3.2.6
Joomla Joomla! 3.2.5
Joomla Joomla! 3.2.4
Joomla Joomla! 3.2.3
Joomla Joomla! 3.2.2
Joomla Joomla! 3.2.1
Joomla Joomla! 3.6.4
Joomla Joomla! 3.6.3
Joomla Joomla! 3.6.1
Joomla Joomla! 3.6.0
Joomla Joomla! 3.4.5
Joomla Joomla! 3.2


Not Vulnerable: Joomla Joomla! 3.7


Exploit


An attacker can exploit the issue by enticing an unsuspecting user to visit a specially crafted URL.


Related Posts

Comments