ZoneMinder CVE-2016-10203 Cross Site Scripting Vulnerability



ZoneMinder is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may let the attacker steal cookie-based authentication credentials and launch other attacks.

ZoneMinder 1.30 and prior versions are vulnerable.

Information

Bugtraq ID: 97122
Class: Input Validation Error
CVE: CVE-2016-10203

Remote: Yes
Local: No
Published: Mar 07 2017 12:00AM
Updated: May 26 2017 03:00PM
Credit: FOXMOLE employee Tim Herres
Vulnerable: Zoneminder Zoneminder 1.23.3
Zoneminder Zoneminder 1.23.2
Zoneminder Zoneminder 1.23.1
Zoneminder Zoneminder 1.23
Zoneminder Zoneminder 1.22.1
Zoneminder Zoneminder 1.21.4
Zoneminder Zoneminder 1.21.3
Zoneminder Zoneminder 1.21.2
Zoneminder Zoneminder 1.21.1
Zoneminder Zoneminder 1.21
Zoneminder Zoneminder 1.20
Zoneminder Zoneminder 1.19.5
Zoneminder Zoneminder 1.19.4
Zoneminder Zoneminder 1.19.3
Zoneminder Zoneminder 1.19.2
Zoneminder Zoneminder 1.19.1
Zoneminder Zoneminder 1.19
Zoneminder Zoneminder 1.18.1
Zoneminder Zoneminder 1.18
Zoneminder Zoneminder 1.17.2
Zoneminder Zoneminder 1.17.1
Zoneminder Zoneminder 1.17
Zoneminder Zoneminder 0.9.16
Zoneminder Zoneminder 0.9.14
Zoneminder Zoneminder 0.9.13
Zoneminder Zoneminder 0.9.12
Zoneminder Zoneminder 0.9.11
Zoneminder Zoneminder 0.9.9
Zoneminder Zoneminder 0.1.1
Zoneminder Zoneminder 1.30
Zoneminder Zoneminder 1.29
Zoneminder Zoneminder 1.22.3
Zoneminder Zoneminder 1.22.2
Zoneminder Zoneminder 1.20.1
Zoneminder Zoneminder 1.0
Zoneminder Zoneminder 0.9.8
Zoneminder Zoneminder 0.9.7
Zoneminder Zoneminder 0.9.15
Zoneminder Zoneminder 0.9.10


Not Vulnerable:

Exploit


Attackers can exploit this issue by enticing an unsuspecting user to follow a malicious URI.


Related Posts

Comments