Apache Open Meetings 3.2.0 Cross Site Scripting

Apache Open Meetings version 3.2.0 suffers from a cross site scripting vulnerability.


MD5 | 9e8232ac589f00d065c50a41985205d0

Severity: High

Vendor: The Apache Software Foundation

Versions Affected: Apache OpenMeetings 3.2.0

Description: Both global and Room chat are vulnerable to XSS attack
CVE-2017-7663

The issue was fixed in 3.3.0
All users are recommended to upgrade to Apache OpenMeetings 3.3.0

Credit: This issue was identified by Security Innovation

Related Posts

Comments