Apache OpenMeetings 1.0.0 Denial Of Service

Apache OpenMeetings version 1.0.0 suffers from a denial of service vulnerability.


MD5 | 5721ef0c587da867f957a3a7b39ef16b

Severity: Low

Vendor: The Apache Software Foundation

Versions Affected: Apache OpenMeetings 1.0.0

Description: Apache OpenMeetings doesn't check contents of files being
uploaded. An attacker can cause a denial of service by uploading
multiple large files to the server
CVE-2017-7684

The issue was fixed in 3.3.0
All users are recommended to upgrade to Apache OpenMeetings 3.3.0

Credit: This issue was identified by Security Innovation

Related Posts

Comments