Razer Synapse 2.20 DLL Hijacking

Razer Synapse versions 2.20.15.1104 and below suffer from multiple dll search order hijacking vulnerabilities.


MD5 | 091119bbcde2837ddbc5f36184c2e788


Related Posts

Comments