libvorbis 1.3.5 Denial Of Service

The vorbis_analysis_wrote function in lib/block.c in Xiph.Org libvorbis version 1.3.5 can cause a denial of service (OOM) via a crafted wav file.


MD5 | 212113c7f6509975fca5d9fea7968ad6


Related Posts

Comments