Fortinet FortiMail CVE-2017-7732 Cross Site Scripting Vulnerability



Fortinet FortiMail is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

Fortinet FortiMail 5.1 and prior, 5.2.0 through 5.2.9 and 5.3.0 through 5.3.9 are vulnerable.

Information

Bugtraq ID: 101278
Class: Input Validation Error
CVE: CVE-2017-7732

Remote: Yes
Local: No
Published: Oct 13 2017 12:00AM
Updated: Oct 13 2017 12:00AM
Credit: Silas Aitchison
Vulnerable: Fortinet FortiMail 5.3.9
Fortinet FortiMail 5.3.8
Fortinet FortiMail 5.3
Fortinet FortiMail 5.2.9
Fortinet FortiMail 5.1.2
Fortinet FortiMail 5.0.5
Fortinet FortiMail 5.2.3
Fortinet FortiMail 5.2.0
Fortinet FortiMail 5.1.5
Fortinet FortiMail 5.1.4
Fortinet FortiMail 5.1.3
Fortinet FortiMail 5.1.1
Fortinet FortiMail 5.0.8
Fortinet FortiMail 5.0.7
Fortinet FortiMail 5.0.6
Fortinet FortiMail 5.0.2
Fortinet FortiMail 5.0.1
Fortinet FortiMail 5.0.0


Not Vulnerable: Fortinet FortiMail 5.3.10
Fortinet FortiMail 5.2.10


Exploit


To exploit this issue an attacker must entice an unsuspecting victim to open a malicious URI.


Related Posts

Comments