Fortinet FortiOS CVE-2017-7733 Cross Site Scripting Vulnerability



Fortinet FortiOS is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

Fortinet FortiOS 5.6.0 and 5.4.0 through 5.4.5 are vulnerable.

Information

Bugtraq ID: 101563
Class: Input Validation Error
CVE: CVE-2017-7733

Remote: Yes
Local: No
Published: Oct 24 2017 12:00AM
Updated: Oct 24 2017 12:00AM
Credit: Starhub Singapore, Andrew Ho, Maximus Consulting, and Donato Onofri of DXC Technology.
Vulnerable: Fortinet Fortios 5.6
Fortinet Fortios 5.4.5
Fortinet Fortios 5.4.4
Fortinet Fortios 5.4.3
Fortinet Fortios 5.4.2
Fortinet Fortios 5.4.1
Fortinet Fortios 5.4.0


Not Vulnerable: Fortinet Fortios 5.4.6
Fortinet Fortios 5.6.1


Exploit


To exploit this issue an attacker must entice an unsuspecting victim to open a malicious URI.


Related Posts

Comments