Apache Sling Servlets Post CVE-2017-11296 Cross Site Scripting Vulnerability



Apache Sling Servlets Post is prone to a cross-site scripting vulnerability because it fails to sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

Apache Sling Servlets Post 2.3.20 is vulnerable; other versions may also be affected.

Information

Bugtraq ID: 101844
Class: Input Validation Error
CVE: CVE-2017-11296

Remote: Yes
Local: No
Published: Nov 14 2017 12:00AM
Updated: Nov 15 2017 02:07PM
Credit: The vendor reported this issue.
Vulnerable: Apache Sling Servlets Post 2.3.20
Adobe Experience Manager 6.1
Adobe Experience Manager 6.0
Adobe Experience Manager 6.3
Adobe Experience Manager 6.2


Not Vulnerable:

Exploit


An attacker can exploit this issue by enticing an unsuspecting user into visiting a specially crafted URL.


Related Posts

Comments