IBM OpenPages CVE-2016-3048 Cross Site Scripting Vulnerability



IBM OpenPages is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks.
IBM OpenPages versions 7.1 through 7.3 are vulnerable.

Information

Bugtraq ID: 101660
Class: Input Validation Error
CVE: CVE-2016-3048

Remote: Yes
Local: No
Published: Nov 01 2017 12:00AM
Updated: Nov 01 2017 12:00AM
Credit: InteliSecure
Vulnerable: IBM OpenPages 7.3
IBM OpenPages 7.2
IBM OpenPages 7.1


Not Vulnerable:

Exploit


Attackers can exploit this issue by enticing an unsuspecting victim to follow a malicious URI.


Related Posts

Comments