Joomla! Zh YandexMap Component CVE-2017-15966 SQL Injection Vulnerability



The Zh YandexMap component for Joomla! is prone to an SQL-injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query.

An attacker may leverage this issue to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.
Joomla! Component Zh YandexMap 6.1.1.0 is vulnerable; other versions may also be affected.

Information

Bugtraq ID: 101694
Class: Input Validation Error
CVE: CVE-2017-15966

Remote: Yes
Local: No
Published: Oct 29 2017 12:00AM
Updated: Oct 29 2017 12:00AM
Credit: Ihsan Sencan
Vulnerable: Joomla Zh YandexMap 6.1.1.0


Not Vulnerable:

Exploit


Attackers can use a browser to exploit this issue.

The following example URI is available:

http://example.com/[PATH]/index.php?option=com_zhyandexmap&view=zhyandexmap&tmpl=component&id=3&placemarklistid=[SQL]


References:

Related Posts

Comments