Multiple MitraStar Routers CVE-2017-16523 Local Privilege Escalation Vulnerability



Multiple MitraStar routers are prone to a local privilege-escalation vulnerability.

A local attacker may exploit this issue to execute arbitrary commands with root privileges.

MitraStar DSL-100HN-T1 and GPT-2541GNAC (HGU) Routers are vulnerable.

Information

Bugtraq ID: 101672
Class: Configuration Error
CVE: CVE-2017-16523

Remote: No
Local: Yes
Published: Oct 28 2017 12:00AM
Updated: Oct 28 2017 12:00AM
Credit: j0lama
Vulnerable: MitraStar Technology MitraStar GPT-2541GNAC 0
MitraStar Technology MitraStar DSL-100HN-T1 0


Not Vulnerable:

Exploit


Currently, we are not aware of any working exploits. If you feel we are in error or if you are aware of more recent information, please mail us at: http://.


References:

Related Posts

Comments