Fortinet Fortiweb CVE-2017-7736 HTML Injection Vulnerability



Fortinet Fortiweb is prone to an HTML-injection vulnerability because they fail to sanitize user-supplied input

Successful exploits will allow attacker-supplied HTML and script code to run in the context of the affected site, potentially allowing the attacker to steal cookie-based authentication credentials or control how the site is rendered to the user. Other attacks are also possible.
Fortinet Fortiweb versions prior to 5.8.1 and 5.7.2 are vulnerable.

Information

Bugtraq ID: 101916
Class: Input Validation Error
CVE: CVE-2017-7736

Remote: Yes
Local: No
Published: Nov 17 2017 12:00AM
Updated: Nov 17 2017 12:00AM
Credit: Hassan Kooshkaki
Vulnerable: Fortinet FortiWeb 5.8
Fortinet FortiWeb 5.7.1
Fortinet FortiWeb 5.5.3
Fortinet FortiWeb 5.5.2
Fortinet FortiWeb 5.5.1
Fortinet FortiWeb 5.5
Fortinet FortiWeb 5.3.5
Fortinet FortiWeb 5.3.4
Fortinet FortiWeb 5.3.3
Fortinet FortiWeb 5.3.2
Fortinet FortiWeb 5.3.1
Fortinet FortiWeb 5.2.1
Fortinet FortiWeb 5.1
Fortinet FortiWeb 5.0.4
Fortinet FortiWeb 5.0.3
Fortinet FortiWeb 5.0.2
Fortinet FortiWeb 5.0.1
Fortinet FortiWeb 5.2.0
Fortinet FortiWeb 5.1.4
Fortinet FortiWeb 5.1.3
Fortinet FortiWeb 5.1.2
Fortinet FortiWeb 5.1.1
Fortinet FortiWeb 5.0


Not Vulnerable: Fortinet FortiWeb 5.8.1
Fortinet FortiWeb 5.7.2


Exploit


To exploit this issue an attacker must entice an unsuspecting victim to open a malicious URI.


Related Posts

Comments