IBM OpenPages GRC Platform CVE-2017-1290 Unspecified Cross Site Scripting Vulnerability

IBM OpenPages GRC Platform is prone to an unspecified cross-site scripting vulnerability because it fails to sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.
IBM OpenPages versions 7.1 through 7.3 are vulnerable; other versions may also be affected.


Bugtraq ID: 101684
Class: Input Validation Error
CVE: CVE-2017-1290

Remote: Yes
Local: No
Published: Nov 01 2017 12:00AM
Updated: Nov 01 2017 12:00AM
Credit: Akik Rahman
Vulnerable: IBM OpenPages GRC Platform 7.3
IBM OpenPages GRC Platform 7.2
IBM OpenPages GRC Platform 7.1

Not Vulnerable:


An attacker can exploit the issue by enticing an unsuspecting user to visit a specially crafted URL.

Related Posts