RSA Authentication Manager CVE-2017-14373 Cross Site Scripting Vulnerability



RSA Authentication Manager is prone to a cross-site scripting vulnerability because it fails to sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

Versions prior to RSA Authentication Manager 8.2 SP1 patch 5 are vulnerable.

Information

Bugtraq ID: 101605
Class: Input Validation Error
CVE: CVE-2017-14373

Remote: Yes
Local: No
Published: Oct 26 2017 12:00AM
Updated: Nov 17 2017 12:07AM
Credit: The vendor reported this issue.
Vulnerable: EMC RSA Authentication Manager 6.1.5
EMC RSA Authentication Manager 8.2 SP1 Patch 4
EMC RSA Authentication Manager 8.2 SP1 Patch 2
EMC RSA Authentication Manager 8.2 SP1 Patch 1
EMC RSA Authentication Manager 8.2 SP1
EMC RSA Authentication Manager 8.2
EMC RSA Authentication Manager 8.1 Patch 6
EMC RSA Authentication Manager 8.1
EMC RSA Authentication Manager 8.0
EMC RSA Authentication Manager 7.1
EMC RSA Authentication Manager 6.1


Not Vulnerable: EMC RSA Authentication Manager 8.2 SP1 Patch 5


Exploit


An attacker can exploit the issue by enticing an unsuspecting user to visit a specially crafted URL.


Related Posts

Comments