Atlassian Confluence CVE-2017-16856 Multiple Cross Site Scripting Vulnerabilities



Atlassian Confluence is prone to multiple cross-site scripting vulnerabilities because it fails to sufficiently sanitize user-supplied data.

An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks.

Versions prior to Atlassian Confluence 6.5.2 are vulnerable.

Information

Bugtraq ID: 102094
Class: Input Validation Error
CVE: CVE-2017-16856

Remote: Yes
Local: No
Published: Dec 05 2017 12:00AM
Updated: Dec 07 2017 04:11PM
Credit: Glenn 'devalias' Grant of TSS.
Vulnerable: Atlassian Confluence 6.5
Atlassian Confluence 6.4.1
Atlassian Confluence 6.2.1
Atlassian Confluence 6.1.2
Atlassian Confluence 6.1.1
Atlassian Confluence 6.1
Atlassian Confluence 6.0.7
Atlassian Confluence 6.0.6
Atlassian Confluence 6.0.5
Atlassian Confluence 6.0.4
Atlassian Confluence 6.0.3
Atlassian Confluence 6.0.2
Atlassian Confluence 6.0.1
Atlassian Confluence 6.0
Atlassian Confluence 5.10.6
Atlassian Confluence 5.10.4
Atlassian Confluence 5.10
Atlassian Confluence 5.9.14
Atlassian Confluence 5.9.12
Atlassian Confluence 5.9.1
Atlassian Confluence 5.8.17
Atlassian Confluence 5.8.15
Atlassian Confluence 5.8.14
Atlassian Confluence 5.5
Atlassian Confluence 5.4.3
Atlassian Confluence 5.1.5
Atlassian Confluence 5.1.4
Atlassian Confluence 5.1.3
Atlassian Confluence 5.1.2
Atlassian Confluence 5.0.1
Atlassian Confluence 4.3.7
Atlassian Confluence 4.3.5
Atlassian Confluence 4.3
Atlassian Confluence 4.1.9
Atlassian Confluence 4.1.8
Atlassian Confluence 4.1.7
Atlassian Confluence 3.5.13
Atlassian Confluence 3.5.9
Atlassian Confluence 3.5.6
Atlassian Confluence 3.4.9
Atlassian Confluence 3.4.8
Atlassian Confluence 3.4.6
Atlassian Confluence 3.4.5
Atlassian Confluence 3.1.4
Atlassian Confluence 3.0.1
Atlassian Confluence 2.10.3
Atlassian Confluence 2.10.1
Atlassian Confluence 2.0.2
Atlassian Confluence 2.0.1
Atlassian Confluence 1.4
Atlassian Confluence 1.2.2
Atlassian Confluence 6.5.1
Atlassian Confluence 5.9.9
Atlassian Confluence 5.9.11
Atlassian Confluence 5.9.10
Atlassian Confluence 5.5.2
Atlassian Confluence 5.5.1
Atlassian Confluence 5.4
Atlassian Confluence 5.3
Atlassian Confluence 5.2
Atlassian Confluence 4.1.6
Atlassian Confluence 4.1.5
Atlassian Confluence 4.1.4
Atlassian Confluence 4.1.3
Atlassian Confluence 4.1.2
Atlassian Confluence 4.0.5
Atlassian Confluence 4.0.4
Atlassian Confluence 4.0.3
Atlassian Confluence 3.5.7
Atlassian Confluence 3.5.5
Atlassian Confluence 3.5.4
Atlassian Confluence 3.5.3
Atlassian Confluence 3.5.2
Atlassian Confluence 3.5.11
Atlassian Confluence 3.5.1
Atlassian Confluence 3.5
Atlassian Confluence 3.4.7
Atlassian Confluence 3.4.3
Atlassian Confluence 3.4.2
Atlassian Confluence 3.4.1
Atlassian Confluence 3.4
Atlassian Confluence 3.3.3
Atlassian Confluence 3.3.1
Atlassian Confluence 3.3
Atlassian Confluence 3.2.1
Atlassian Confluence 3.2
Atlassian Confluence 3.1.2
Atlassian Confluence 3.1.1
Atlassian Confluence 3.0.2
Atlassian Confluence 2.9.3
Atlassian Confluence 2.9.2
Atlassian Confluence 2.9.1
Atlassian Confluence 2.9
Atlassian Confluence 2.8.3
Atlassian Confluence 2.8.2
Atlassian Confluence 2.8.1
Atlassian Confluence 2.8
Atlassian Confluence 2.7.4
Atlassian Confluence 2.7.3
Atlassian Confluence 2.7.2
Atlassian Confluence 2.7.1
Atlassian Confluence 2.7
Atlassian Confluence 2.6.3
Atlassian Confluence 2.6.2
Atlassian Confluence 2.6.1
Atlassian Confluence 2.6
Atlassian Confluence 2.10.4
Atlassian Confluence 2.10.2
Atlassian Confluence 2.10
Atlassian Confluence 1.4.4
Atlassian Confluence 1.4.3
Atlassian Confluence 1.4.2
Atlassian Confluence 1.4.1
Atlassian Confluence 1.4
Atlassian Confluence 1.3.6
Atlassian Confluence 1.3.5
Atlassian Confluence 1.3.4
Atlassian Confluence 1.3.2
Atlassian Confluence 1.3.1
Atlassian Confluence 1.3
Atlassian Confluence 1.2.3
Atlassian Confluence 1.2.1
Atlassian Confluence 1.1.2
Atlassian Confluence 1.1.1
Atlassian Confluence 1.0.3
Atlassian Confluence 1.0.1
Atlassian Confluence 1.0


Not Vulnerable: Atlassian Confluence 6.5.2


Exploit


To exploit these issues an attacker must entice an unsuspecting victim to open a malicious URI.


Related Posts