IBM Support Tools for Lotus WCM CVE-2017-1536 Cross Site Scripting Vulnerability



IBM Support Tools for Lotus WCM is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

IBM Support Tools for Lotus WCM 1.0 through 1.7.0 are vulnerable.

Information

Bugtraq ID: 102183
Class: Input Validation Error
CVE: CVE-2017-1536

Remote: Yes
Local: No
Published: Dec 04 2017 12:00AM
Updated: Dec 14 2017 04:12PM
Credit: IBM
Vulnerable: IBM Support Tools for Lotus WCM 1.7
IBM Support Tools for Lotus WCM 1.0


Not Vulnerable:

Exploit


To exploit this issue an attacker must entice an unsuspecting victim to open a malicious URI.


Related Posts

Comments