Multiple Cisco Nexus Series Switches CVE-2017-12342 Local Code Execution Vulnerability



Multiple Cisco Nexus Series Switches are prone to a local code-execution vulnerability.

A local attacker can exploit this issue to execute arbitrary code on the underlying host operating system.
This issue being tracked by Cisco Bug IDs CSCve53542 and CSCvf36621.

Information

Bugtraq ID: 102027
Class: Design Error
CVE: CVE-2017-12342

Remote: No
Local: Yes
Published: Nov 29 2017 12:00AM
Updated: Dec 04 2017 06:10PM
Credit: The vendor reported this issue.
Vulnerable: Cisco Nexus 7700 Series Switches 0
Cisco Nexus 7000 Series Switches 0
Cisco Nexus 6000 Series Switches 0
Cisco Nexus 5600 Platform Switches 0
Cisco Nexus 5500 Platform Switches 0
Cisco Nexus 5000 Series Switches 7.0(0)HSK(0.357)
Cisco Nexus 5000 Series Switches 0
Cisco Nexus 2000 Series Fabric Extenders 0


Not Vulnerable:

Exploit


Attackers require local interactive access to exploit this issue.


Related Posts

Comments