Openlinux\SunOS\Windows NT\HP-UX Denial of Service Vulnerability



Openlinux\SunOS\Windows NT\HP-UX are prone to a denial-of-service vulnerability.

Remote attackers may be able to crash the affected application, denying service to legitimate users.

Information

Bugtraq ID: 80175
Class: Input Validation Error
CVE: CVE-1999-0103
CVE-1999-0104

Remote: Yes
Local: No
Published: Dec 16 1997 12:00AM
Updated: Aug 22 2018 07:00AM
Credit: Unknown
Vulnerable: Sun SunOS 4.1.4
Sun SunOS 4.1.3 _U1
Microsoft Windows NT 4.0 SP2
+ Microsoft Windows NT Enterprise Server 4.0 SP2
+ Microsoft Windows NT Enterprise Server 4.0 SP2
+ Microsoft Windows NT Server 4.0 SP2
+ Microsoft Windows NT Server 4.0 SP2
+ Microsoft Windows NT Terminal Server 4.0 SP2
+ Microsoft Windows NT Terminal Server 4.0 SP2
+ Microsoft Windows NT Workstation 4.0 SP2
+ Microsoft Windows NT Workstation 4.0 SP2
Microsoft Windows NT 4.0 SP1
+ Microsoft Windows NT Enterprise Server 4.0 SP1
+ Microsoft Windows NT Enterprise Server 4.0 SP1
+ Microsoft Windows NT Server 4.0 SP1
+ Microsoft Windows NT Server 4.0 SP1
+ Microsoft Windows NT Terminal Server 4.0 SP1
+ Microsoft Windows NT Terminal Server 4.0 SP1
+ Microsoft Windows NT Workstation 4.0 SP1
+ Microsoft Windows NT Workstation 4.0 SP1
Microsoft Windows NT 4.0
+ Microsoft Windows NT Enterprise Server 4.0
+ Microsoft Windows NT Enterprise Server 4.0
+ Microsoft Windows NT Server 4.0
+ Microsoft Windows NT Server 4.0
+ Microsoft Windows NT Terminal Server 4.0
+ Microsoft Windows NT Terminal Server 4.0
+ Microsoft Windows NT Workstation 4.0
+ Microsoft Windows NT Workstation 4.0
Microsoft Windows 95 0A
Caldera OpenLinux 2.0


Not Vulnerable:

Exploit


Attackers can exploit this issue by using readily available network tools.


References:

Related Posts