Linux Kernel CVE-2017-7187 Local Denial of Service Vulnerability



Linux Kernel is prone to a denial-of-service vulnerability.

A local attacker can exploit this issue to crash the application, resulting in denial-of-service conditions.

Linux Kernel 4.10.4 and later are vulnerable.

Information

Bugtraq ID: 96989
Class: Boundary Condition Error
CVE: CVE-2017-7187

Remote: No
Local: Yes
Published: Mar 16 2017 12:00AM
Credit: Red Hat
Vulnerable: Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Linux kernel 4.10.4


Not Vulnerable:


References:

Related Posts

Comments