Microsoft Office SharePoint CVE-2017-8654 Cross Site Scripting Vulnerability



Microsoft Office SharePoint is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to perform unauthorized actions such as reading, modifying, or deleting content on behalf of the victim on the SharePoint site.

Information

Bugtraq ID: 100064
Class: Input Validation Error
CVE: CVE-2017-8654

Remote: Yes
Local: No
Published: Aug 08 2017 12:00AM
Updated: Aug 08 2017 12:00AM
Credit: Microsoft Office Security Team
Vulnerable: Microsoft SharePoint Server 2010 SP2


Not Vulnerable:

Exploit


An attacker can exploit these issues by enticing an unsuspecting user to view a malicious webpage.


Related Posts

Comments