Fortinet FortiWLC CVE-2017-7335 Multiple Cross Site Scripting Vulnerabilities



Fortinet FortiWLC is prone to multiple cross-site scripting vulnerabilities because it fails to sufficiently sanitize user-supplied input.

An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

The following versions are vulnerable:

FortiWLC 6.1-2, 6.1-4 and 6.1-5
FortiWLC 7.0-7, 7.0-8, 7.0-9, 7.0-10
FortiWLC 8.0, 8.1, 8.2 and 8.3.0 through 8.3.2

Information

Bugtraq ID: 101287
Class: Input Validation Error
CVE: CVE-2017-7335

Remote: Yes
Local: No
Published: Oct 13 2017 12:00AM
Updated: Oct 13 2017 12:00AM
Credit: Ali Ardic
Vulnerable: Fortinet FortiWLC 8.3.2
Fortinet FortiWLC 8.3
Fortinet FortiWLC 8.2
Fortinet FortiWLC 8.1
Fortinet FortiWLC 8.0
Fortinet FortiWLC 7.0-9
Fortinet FortiWLC 7.0-8
Fortinet FortiWLC 7.0-7
Fortinet FortiWLC 7.0-10
Fortinet FortiWLC 6.1-5
Fortinet FortiWLC 6.1-4
Fortinet FortiWLC 6.1-2


Not Vulnerable: Fortinet FortiWLC 8.3.3
Fortinet FortiWLC 7.0.11


Exploit


An attacker can exploit these issues using a web browser.


Related Posts

Comments