ImageWorsener 'iwgif_record_pixel()' Function Denial of Service Vulnerability



ImageWorsener is prone to a denial-of-service vulnerability .

An attacker can exploit this issue to cause denial-of-service conditions.

ImageWorsener 1.3.0 is vulnerable; other versions may also be affected.

Information

Bugtraq ID: 97497
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-7453

Remote: Yes
Local: No
Published: Apr 05 2017 12:00AM
Credit: bestshow
Vulnerable: ImageWorsener ImageWorsener 1.3


Not Vulnerable:


References:

Related Posts

Comments