WordPress WP Statistics CVE-2017-2136 HTML Injection Vulnerability



WordPress WP Statistics is prone to an HTML-injection vulnerability because it fails to sanitize user-supplied input.

Successful exploits will allow attacker-supplied HTML and script code to run in the context of the affected site, potentially allowing the attacker to steal cookie-based authentication credentials or control how the site is rendered to the user. Other attacks are also possible.

WordPress WP Statistics 12.0.4 and prior are vulnerable.

Information

Bugtraq ID: 97289
Class: Input Validation Error
CVE: CVE-2017-2136

Remote: Yes
Local: No
Published: Mar 13 2017 12:00AM
Updated: Apr 18 2017 09:08PM
Credit: Gen Sato of Mitsui Bussan Secure Directions, Inc.
Vulnerable: WordPress WP Statistics 12.0.4
WordPress WP Statistics 12.0.2
WordPress WP Statistics 12.0.1
WordPress WP Statistics 12.0


Not Vulnerable: WordPress WP Statistics 12.0.5


Exploit


An attacker can exploit this issue using a web browser.


Related Posts

Comments