Cisco Jabber CVE-2018-0201 Cross Site Scripting Vulnerability

Cisco Jabber is prone to a cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks.
This issue is being tracked by Cisco Bug ID CSCve54001.


Bugtraq ID: 103133
Class: Input Validation Error
CVE: CVE-2018-0201

Remote: Yes
Local: No
Published: Feb 21 2018 12:00AM
Updated: Feb 21 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Cisco Jabber for Windows 0
Cisco Jabber for Mac 0

Not Vulnerable:


To exploit this issue an attacker must entice an unsuspecting victim to open a malicious URI.

Related Posts