Multiple VMware Products CVE-2018-6957 Denial of Service Vulnerability



Multiple VMware Products are prone to a denial-of-service vulnerability.

An attacker can exploit this issue to crash the affected application, resulting in denial-of-service condition.

Information

Bugtraq ID: 103431
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-6957

Remote: Yes
Local: Yes
Published: Mar 15 2018 12:00AM
Updated: Mar 15 2018 12:00AM
Credit: Lilith <(-_-<) Wyatt of Cisco Talos.
Vulnerable: VMWare Workstation 14.1
VMWare Workstation 12.5.9
VMWare Workstation 12.5.8
VMWare Workstation 12.5.7
VMWare Workstation 12.5.5
VMWare Workstation 12.5.3
VMWare Workstation 14.0
VMWare Workstation 12.0
VMWare Fusion 8.5.10
VMWare Fusion 8.5.9
VMWare Fusion 8.5.8
VMWare Fusion 8.5.6
VMWare Fusion 8.5.4
VMWare Fusion 8.5.2
VMWare Fusion 8.1.1
VMWare Fusion 8.1
VMWare Fusion 8.0.2
VMWare Fusion 8.0.1
VMWare Fusion 8.5.5
VMWare Fusion 8.5
VMWare Fusion 8.0
VMWare Fusion 10.0


Not Vulnerable: VMWare Workstation 14.1.1
VMWare Fusion 10.1.1


Exploit


Currently, we are not aware of any working exploits. If you feel we are in error or if you are aware of more recent information, please mail us at: http://.


Related Posts

Comments