SAP Business One CVE-2018-2410 Cross Site Scripting Vulnerability



SAP Business One is prone to an cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

Remote attackers can exploit this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.
SAP Business One versions 9.20, and 9.30 are vulnerable.

Information

Bugtraq ID: 103704
Class: Input Validation Error
CVE: CVE-2018-2410

Remote: Yes
Local: No
Published: Apr 10 2018 12:00AM
Updated: Apr 10 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: SAP Business One 9.30
SAP Business One 9.20


Not Vulnerable:

Exploit


Attackers can exploit this issue by enticing an unsuspecting victim into following a malicious URI.


Related Posts

Comments