Joomla! Core CVE-2018-6379 Cross Site Scripting Vulnerabilitiy



Joomla! Core is prone to a cross-site scripting vulnerability because it fails to sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

Joomla! version 3.7.0 through 3.8.3 are vulnerable.

Information

Bugtraq ID: 102918
Class: Input Validation Error
CVE: CVE-2018-6379

Remote: Yes
Local: No
Published: Jan 30 2018 12:00AM
Updated: Jan 30 2018 12:00AM
Credit: Octavian Cinciu
Vulnerable: Joomla Joomla! 3.8.3
Joomla Joomla! 3.8.2
Joomla Joomla! 3.8.1
Joomla Joomla! 3.7.3
Joomla Joomla! 3.7.2
Joomla Joomla! 3.7.1
Joomla Joomla! 3.7
Joomla Joomla! 3.8.0
Joomla Joomla! 3.7.5
Joomla Joomla! 3.7.4


Not Vulnerable: Joomla Joomla! 3.8.4


Exploit


An attacker can exploit this issue by enticing an unsuspecting user to visit a specially crafted URL.


Related Posts

Comments