Matrimonial Website Script 2.1.6 SQL Injection

Matrimonial Website Script version 2.1.6 suffers from a remote SQL injection vulnerability.


MD5 | 4aa70d56717943403f434f5ff148bc57

# Exploit Title: Matrimonial Website Script 2.1.6 - 'uid' SQL Injection
# Dork: N/A
# Date: 2018-02-03
# Exploit Author: Borna nematzadeh (L0RD) or [email protected]
# Vendor Homepage:
https://www.phpscriptsmall.com/product/matrimonial-website-script/
# Version: 2.1.6
# Category: Webapps
# CVE: N/A
# # # # #
# Description:
# The vulnerability allows an attacker to inject sql commands.
# # # # #
# Proof of Concept:


http://localhost/entrepreneur/view-profile.php?uid=[SQL]



Related Posts

Comments